Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Avery Hall Building Network Outage Under Investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved. Additional investigation into the root cause continues with our vendor.
Updated by Loren Frerichs
Posted Jan 06, 2021 - 13:20 CST
Monitoring
Issues with network connectivity have been resolved. Additional investigation into the root cause continues with our vendor.
Submitted by Andrew Buker
Posted Jan 05, 2021 - 14:42 CST
Investigating
Avery Hall Building Network Outage currently under investigation - Issue with user authentication being investigated.
Reported by Neil Brown
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu
Posted Jan 05, 2021 - 12:29 CST
This incident affected: Infrastructure (LINCOLN - City Campus Wired Network Connections).