Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNL room schedule digital sign network issue
Incident Report for IT
Resolved
ITS and Vendors are working on this ongoing issue. Progress will be tracked in Problem 1054.
Updated by Loren Frerichs
Posted Apr 09, 2024 - 17:08 CDT
Monitoring
A mitigation for UNL room signs is being implemented. Room signs rebooted properly this morning. This issue will remain in monitoring status until after the reboot tomorrow morning to ensure the mitigation is functioning.
Posted Mar 20, 2024 - 12:06 CDT
Identified
The issue has been identified and a fix is being implemented. Most room signs that were offline this morning should now be functional.
Posted Mar 19, 2024 - 10:54 CDT
Update
We are continuing to investigate this issue.
Posted Mar 19, 2024 - 10:53 CDT
Investigating
A large number of room schedule digital signs at UNL are unable to connect to the network. ITS is investigating the issue.
Posted Mar 19, 2024 - 09:18 CDT
This incident affected: Communication & Collaboration (Digital Signage).