Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at its.nebraska.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: nusupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska

SharePoint/OneDrive intermittent access issues

Incident Report for IT

Resolved

This issue has been resolved.
Posted Mar 06, 2026 - 14:16 CST

Monitoring

Current status

Mar 6, 2026, 1:14 PM EST
We've received additional reports that the issue has recovered, and telemetry that monitors CDN interactions has shown there is no longer impact. We've confirmed that a CDN endpoint became unavailable for a period of time and the cause of this is still under investigation. Our automated recovery features should have mitigated the issue without intervention by failing traffic to an alternate CDN endpoint, however, this did not occur and resulted in extended impact. We’re continuing to examine the underlying circumstances that led to this behavior to enhance the resiliency of our services.
Posted Mar 06, 2026 - 13:26 CST

Update

Current status
Mar 6, 2026, 12:25 PM EST
We've received reports that the issue is no longer occurring for some users and we're continuing our investigation to confirm full recovery. Our investigation is focused on content delivery network (CDN) configurations and interactions with third‑party network providers.
Posted Mar 06, 2026 - 11:45 CST

Update

Users in the North American region may be unable to access multiple Microsoft 365 services.

More info
Impacted services include, but are not limited to:
- Microsoft 365 admin center
- SharePoint Online
- Microsoft Teams

Scope of impact
Impact is specific to some users located in North American region attempting to access the Microsoft 365 admin center, Microsoft Teams and SharePoint Online.
Posted Mar 06, 2026 - 10:28 CST

Investigating

ITS has received multiple reports of issues accessing SharePoint and OneDrive. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Mar 06, 2026 - 09:02 CST
This incident affected: Communication & Collaboration (Microsoft 365 - Sharepoint / OneDrive (Storage)).