Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNLcms issue identified
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Oct 03, 2022 - 13:16 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Loren Frerichs
Posted Oct 01, 2022 - 23:32 CDT
Update
UNLcms is now serving webpages normally. Work continues to restore the secondary database.
Posted Oct 01, 2022 - 23:28 CDT
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services. Uncached web pages are unavailable.
Submitted by Loren Frerichs
Posted Oct 01, 2022 - 21:16 CDT
This incident affected: Communication & Collaboration (Website Services).