Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 14, 2026 - 09:00 CDT
Scheduled
RFC 204405: Filestore will have reduced performance during maintenance. Direct impact: Users can expect a brief outage / delay of SMB access of less than 30 seconds at the time we place a node of the cluster in maintenance mode. The remaining 4 nodes will still be active and can service SMB requests, reducing disruption to the overall operation of the cluster, while each node is upgraded in sequence one at a time. Any files that are already open at the time may have a slight delay in saving at the time of the upgrade. Any active file copies running at the time of the change may terminate depending on the application doing the file copy process. Possible impact: In the unlikely event that we lose an additional node while we are patching one, or have a hard drive fail in the remaining four nodes, the data on the cluster would go to a Read Only mode, and users would not be able to write/change/delete data on the cluster. This impact would last for at most 1 hour until we finished patching the node we were servicing at the time and are able to bring it back into the cluster. ITS will be updating firmware during this time. Entered by - Questions 402-472-3970 or support@nebraska.edu
Posted Mar 13, 2026 - 13:36 CDT
This scheduled maintenance affected: Administrative & Business (Business Applications (other)).