Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Box under investigation
Incident Report for IT
Resolved
Box has completed their extended monitoring and they are considering the issue resolved. Please report any further issues.

Updated by Vu Dinh
Posted Oct 31, 2018 - 15:41 CDT
Monitoring
Box has remediated the cause of this issue and is currently monitoring to ensure no further impact is observed. Please report any issues with uploads, downloads, Content API, and Box Notes.
Submitted by Kristy Kennedy
Posted Oct 31, 2018 - 14:31 CDT
Identified
Box has identified the root cause of the failures with uploads, downloads, Content API, and Box Notes. They have taken steps to remediate impact.
Submitted by Kristy Kennedy
Posted Oct 31, 2018 - 14:25 CDT
Update
Box is currently investigating failures with uploads, downloads, Content API, and Box Notes. In addition, the All Files Page may be slower to load or return an error. We will provide an update as soon as possible.
Posted Oct 31, 2018 - 14:01 CDT
Investigating
Potential problem with Box is under investigation. Technicians are investigating the issue.
Reported by Eric Haffey
Submitted by Kristy Kennedy
Questions 402-472-3970 or mysupport@nebraska.edu
Posted Oct 31, 2018 - 13:58 CDT