Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 31, 2024 - 08:01 CST
Scheduled
RFC-13160: The UNL email tenant will undergo maintenance. Direct impact: No impact is expected. Possible impact: External senders sending as an @unl.edu account will have to be set up to send via SPF or DKIM records to continue mailings. ITS will be setting the UNL email tenant to DMARC to reject during this time. Entered by - Loren Frerichs Questions 402-472-3970 or support@nebraska.edu
Posted Jan 26, 2024 - 14:53 CST
This scheduled maintenance affected: Communication & Collaboration (Microsoft 365 - Outlook (Exchange Online)).