Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
MS365 Exchange Online shared calendars not syncing
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Sep 30, 2022 - 11:02 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2022 - 08:07 CDT
Monitoring
Microsoft has published an update to this issue that a fix has been rolled out to affected systems.
Submitted by Brandon Young
Posted Sep 29, 2022 - 08:07 CDT
Identified
A problem with shared calendars not syncing in Exchange Online (outlook) has been identified by Microsoft. The Infrastructure Applications team will provide updates as they become available from the Vendor.
Reported by Brandon Young
Submitted by Brandon Young
Questions 402-472-3970 or support@nebraska.edu
Posted Sep 28, 2022 - 11:27 CDT
This incident affected: Communication & Collaboration (Office 365 (Email & Apps)).