Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Office 365 Services Under Investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Kristy Kennedy
Posted Oct 08, 2020 - 09:41 CDT
Monitoring
Microsoft has let us know that all services are now stable across all of our environments. We will continue to monitor connectivity throughout the evening.
Posted Oct 07, 2020 - 17:49 CDT
Identified
We have received reports of some services having recovered including Sharepoint, OneDrive and Teams. Exchange online which includes email is still recovering.
Updated by Kristy Kennedy
Posted Oct 07, 2020 - 16:11 CDT
Investigating
Potential problem with Office 365 Services is under investigation. Microsoft is reporting that users may be unable to access Office365 services, including Teams, Exchange Online, Outlook, and Sharepoint including OneDrive. This is a global issue that has the potential to affect any and all of our managed tenants. We will send another update as they become available.
Reported by Brandon Young
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu
Posted Oct 07, 2020 - 13:57 CDT
This incident affected: Communication & Collaboration (Office 365 (Email & Apps)).