Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Email issue identified
Incident Report for IT
Postmortem

Root cause: A recent update to our Office User Experience (UX) which changed a parameter from “conditional” to “required” in order to sync client-side and service-side properties. However, the Outlook on the web service didn’t receive the same change as intended, resulting in a property mismatch and the repeated TokenFactoryIFrame download prompts.

Posted May 05, 2022 - 13:09 CDT

Resolved
All systems are operating normally. This issue is resolved.
Updated by Brandon Young
Posted May 05, 2022 - 12:58 CDT
Identified
ITS's vendor has identified the cause of the issues and is taking steps to remediate impact to affected services. When entering email via Safari in various MS365 tenants including UNK and Nebraska System a blank file is downloaded.
Updated by Loren Frerichs
Posted May 03, 2022 - 09:22 CDT
This incident affected: Communication & Collaboration (Office 365 (Email & Apps)).