Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
ITS continues to troubleshoot this issue with our vendors. Given the amount of time that has passed, this Statuspage incident is being closed and will be replaced with the following knowledge base issue to document the known issue and current workarounds available. https://nusupport.nebraska.edu/TDClient/33/Portal/KB/ArticleDet.aspx?ID=436
Posted Dec 11, 2024 - 13:41 CST
Identified
ITS is working with vendors on a patch. Workarounds for affected devices are reseating the ethernet cable each occurrence, bypassing the phone and directly connecting a device to a dedicated wall jack (data port), or using Wi-Fi instead if available. Please report this issue even if using a workaround, to help track the number of affected devices. Problem ID: 22785
Posted Oct 31, 2024 - 15:47 CDT
Update
ITS is continuing to troubleshoot this issue with support teams from our network and telephony vendors.
Users connected to the campus network via a wired connection through a Cisco VoIP telephone's pass-through connection may experience connectivity issues. Current workarounds for affected devices are bypassing the phone and directly connecting a device to a dedicated wall jack (data port), or using Wi-Fi instead if available.
Posted Aug 29, 2024 - 15:51 CDT
Investigating
This issue is not wide spread but it is affecting a handful of users on UNK's, UNL's and, UNO's campuses. University Techs are working closely with both Cisco and Aruba support techs to resolve this issue. Questions 402-472-3970 or support@nebraska.edu
Posted Jul 12, 2024 - 15:18 CDT
This incident affected: Communication & Collaboration (Telephone Services).