Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
All systems are operating normally. This issue is resolved.
Posted Jul 03, 2026 - 15:55 CDT
Update
All network connectivity to the UNK campus has been restored. Network engineers will continue to monitor the connections for any reoccurrence or any potential issues.
Posted Jul 02, 2026 - 18:39 CDT
Monitoring
We have implemented a workaround and connectivity has been restored at UNK across the Network Nebraska backbone. All services are restored and available. Capacity and redundancy will be degraded until the fiber cut is repaired.
Posted Jul 02, 2026 - 11:59 CDT
Identified
A loss of connectivity, suspected to be a fiber cut, has been identified between Kearney and Lincoln. We are engaged with our carriers in identifying the exact location and a resolution.
Posted Jul 02, 2026 - 11:32 CDT
Investigating
A problem with network connectivity at UNK is under investigation. Technicians are investigating the issue.