Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska

UNO Network under investigation

Incident Report for IT

Monitoring

ITS technicians have implemented workaround for core infrastructure to mitigate the risk. ITS continues to work with the vendor on repair of the equipment impacted by the outage.
Posted Apr 03, 2025 - 10:00 CDT

Update

A workaround was implemented to restore services. All network related issues appear to have subsided, and all network systems are performing as expected. We're continuing to monitor for any reoccurring problems, and engaging partners to identify the root cause of the issue as well as a permanent solution to replace the workaround currently in place.
Posted Apr 02, 2025 - 10:49 CDT

Identified

ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.
Posted Apr 02, 2025 - 10:05 CDT

Investigating

A problem with network connectivity on the Omaha campuses is under investigation. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Apr 02, 2025 - 09:46 CDT
This incident affects: Infrastructure (OMAHA - Wired Network Connections, OMAHA - Wireless Network Connections).