Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Network event impacted connectivity to Internet2 via Kansas City
Incident Report for IT
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 19:47 CST
Update
GPN has successfully rebooted their equipment and all services have restored. If you experience any issues, please call the NOC.
Posted Jan 10, 2023 - 17:09 CST
Update
GPN Engineers are going to be rebooting a piece of equipment at 4:30pm CST. This will cause a repeat of the outage earlier today.
Posted Jan 10, 2023 - 16:07 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Loren Frerichs
Posted Jan 10, 2023 - 15:12 CST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2023 - 13:33 CST
Investigating
Network Engineers are investigating a network event in Kansas City that dropped multiple physical connections. The event started at 12:33pm and traffic started to restore at 12:38pm CST. We are working to isolate the root cause and will update this post as more information becomes available.
Posted Jan 10, 2023 - 13:07 CST
This incident affected: Infrastructure (Network Backbone, Network Nebraska, Regional | National Internet Service Provider).