Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: nusupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska

Eduroam for University managed macOS devices issue identified

Incident Report for IT

Resolved

For macOS users who are on campus, they can connect to NU-Guest wireless network without signing in, then launch JAMF Self Service application, search for & run "Update Inventory".

After that is complete, the needed certificate will be installed and the user should be able to connect to eduroam.

If you continue to have issues please contact your IT support team, or your campus Help Center.
Posted Jul 14, 2025 - 17:11 CDT

Monitoring

For macOS users who are on campus, they can connect to NU-Guest wireless network without signing in, then launch JAMF Self Service application, search for & run "Update Inventory".

After that is complete, the needed certificate will be installed and the user should be able to connect to eduroam.
Posted Jul 14, 2025 - 16:09 CDT

Update

For macOS users who are on campus, they can connect to NU-Guest wireless network without signing in, then launch JAMF Self Service application, search for & run "Update Inventory".

After that is complete, the needed certificate will be installed and the user should be able to connect to eduroam.
Posted Jul 14, 2025 - 16:06 CDT

Update

For macOS users who are on campus, they can connect to NU-Guest wireless network without signing in, then launch JAMF Self Service application, search for & run "Update Inventory".

After that is complete, the needed certificate will be installed and the user should be able to connect to eduroam.
Posted Jul 14, 2025 - 11:36 CDT

Identified

We have identified an issue with managed University macOS devices connecting to eduroam. These Macs will need to connect to another network to receive the updated configuration from Jamf, such as campus wired ethernet, home WiFi, or hotspot.
Posted Jul 14, 2025 - 08:35 CDT
This incident affected: Infrastructure (KEARNEY - Wireless Network Connections, LINCOLN - City Campus Wireless Network Connections, LINCOLN - East Campus Wireless Network Connections, LINCOLN - LPV Wireless Network Connections, LINCOLN - Residence Hall Wireless Network Connections (ResNet), OMAHA - Wireless Network Connections).