Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
GlobalProtect VPN Sporadic Connectivity
Incident Report for IT
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 14:05 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2022 - 08:46 CDT
Update
GlobalProtect VPN is continuing to see sporadic connectivity after a third-party DNS provider had issues overnight. A fix has been put in place but the endpoints but it may take some time for that update to propagate DNS.
Posted Jun 13, 2022 - 09:39 CDT
Investigating
Some users may be unable to connect to the GlobalProtect VPN. Technicians are investigating.
Posted Jun 13, 2022 - 09:24 CDT
This incident affected: Infrastructure (Virtual Private Network (VPN)).