Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
MS365 issue identified
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Sep 04, 2024 - 18:16 CDT
Monitoring
We've confirmed the deployments of our fixes have completed and users can update to the latest Microsoft 365 Office clients to receive the fix and resolve impact. We're monitoring service health telemetry to confirm users are updating to the latest client and prompts are reducing as expected.
Posted Aug 29, 2024 - 11:01 CDT
Identified
Users may incorrectly receive a security warning prompt when opening Excel or PowerPoint files in SharePoint Online.
Updated by Bryan Fitzgerald
Posted Aug 08, 2024 - 13:54 CDT
This incident affected: Communication & Collaboration (Office 365 (Email & Apps)).