Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2025 - 08:00 CDT
Scheduled
RFC 86841: Network Bellevue Data Center will have reduced performance during maintenance. Direct impact: No impact is expected. Possible impact: Networks hosted in Bellevue Data Center may become unreachable for up to a minute until routes are updated. ITS will updating routes to the Bellevue Data Center during this time. Entered by - Loren Frerichs Questions 402-472-3970 or support@nebraska.edu
Posted Feb 17, 2025 - 16:33 CST
This scheduled maintenance affected: Infrastructure (Data Center Services, IP Address Management (DNS/DHCP)).