Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
DHCP issue impacting Printers, IOT and Remote desktop connections
Incident Report for IT
Resolved
This incident has been resolved.
Submitted by Bryan Fitzgerald
Questions 402-472-3970 or support@nebraska.edu
Posted Aug 09, 2023 - 11:37 CDT
Update
PRB-1399 Some devices continue to intermittently drop their host name from DNS. This issue is only occurring on dynamically assigned addresses. ITS will continue to work with the vendor and provide an update once available.
Posted Mar 17, 2023 - 15:57 CDT
Identified
A vendor hotfix was installed Friday (10/7) at 17:15 however we are still seeing the issue occur for users as of this morning (10/10).

As of now, some devices continue to intermittently drop their host name from DNS. This issue is only occurring on dynamically assigned addresses. ITS will continue to work with the vendor and provide an update once available.

If you are needing to get a device online in the meantime, please request a static network registration https://its-forms.nebraska.edu/202625800890049.
Posted Oct 10, 2022 - 09:58 CDT
Monitoring
A fix has been applied all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Bryan Fitzgerald
Posted Oct 07, 2022 - 18:03 CDT
Identified
ITS has identified an issue related to printers unable to access the network. ITS has worked with the vendor and will be installing a hotfix today at 17:15. This fix is expected to prevent this issue in the future. If you have a printer that is not connecting after Friday 20:00, please restart the printer to have it renew its DHCP lease.

If you are needing to get the printer online in the meantime, please request a static network registration https://its-forms.nebraska.edu/202625800890049.
Posted Oct 07, 2022 - 13:41 CDT
Investigating
Potential problem with Network printing is under investigation. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Oct 07, 2022 - 12:58 CDT
This incident affected: Infrastructure (LINCOLN - City Campus Wired Network Connections, LINCOLN - East Campus Wired Network Connections).