Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
All systems are operating normally. This issue is resolved. Updated by Bryan Fitzgerald
Posted Oct 28, 2024 - 08:35 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2024 - 08:56 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2024 - 08:54 CDT
Identified
Microsoft has published a service health stating users may experience various failures with Microsoft Teams service and functionality across multiple platforms. They have identified the issue and are working on restoring services. Updated by Bryan Fitzgerald
Posted Oct 25, 2024 - 08:12 CDT
This incident affected: Communication & Collaboration (Microsoft 365 - Teams (Communication & Voice), Microsoft 365 - Teams (Collaboration & Storage)).