Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
With the system allowing updates now and the University in the midst of a change freeze due to Finals Week and Graduation we are postponing the second part of the update until June 6th.
Posted May 16, 2025 - 14:47 CDT
Identified
The issue with the voicemail system has been identified and a temporary fix has been put in place. We are working to pull the needed components together so that we can put the permanent fix in place Friday night.
Posted May 14, 2025 - 16:41 CDT
Investigating
Currently the voicemail system is not allowing users to make changes (for example, updating greetings or change on-call users). We currently are working with the system manufacture to identify the cause.
NOTE: This is not causing the system to have trouble receiving voicemail messages.
Posted May 13, 2025 - 09:53 CDT
This incident affected: Communication & Collaboration (Telephone Services).