Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNO Active Directory authentication under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Nov 23, 2022 - 12:52 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Nov 23, 2022 - 09:21 CST
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.
Updated by Shea Svoboda
Posted Nov 23, 2022 - 08:43 CST
Investigating
Potential problem with UNO Active Directory authentication is under investigation. Technicians are investigating the issue.
Reported by Eric Wingert
Submitted by Shea Svoboda
Questions 402-472-3970 or support@nebraska.edu
Posted Nov 23, 2022 - 08:41 CST
This incident affected: Information Security (Authentication / Single Sign-On).