Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
DUO/SSO under investigation
Incident Report for IT
Postmortem

from our vendor - https://status.duo.com/incidents/s1j49frg03z0

Summary

  • Between 15:07 and 15:53 EDT on May 13, 2024, users on some Duo deployments received timeouts and failures while attempting authentication. This was caused by an issue with a new version of the API component that creates authentication responses returned to applications. Affected users saw error messages such as "Something went wrong" or "Network Timeout." Users could not access their applications because applications never received responses from Duo. Duo Engineering rolled back the change and restored normal authentication functionality.
Posted May 15, 2024 - 14:20 CDT

Resolved
All systems are operating normally. This issue is resolved.
Updated by Eric Haffey
Posted May 13, 2024 - 21:52 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Loren Frerichs
Posted May 13, 2024 - 15:16 CDT
Investigating
a problem DUO/SSO is under investigation. Technicians are investigating the issue.
Reported by Steve Blum
Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted May 13, 2024 - 14:28 CDT
This incident affected: Information Security (Authentication / Single Sign-On, Two-Factor Authentication).