Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Microsoft 365 Outlook Calendaring Issue Identified
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Brandon Young
Posted Feb 03, 2023 - 08:19 CST
Monitoring
A fix for this issue is currently being rolled out and has reached over 99% saturation through the affected regions. We will leave this status page up in monitoring until we receive word of a 100% implementation.

If you are still experiencing this issue please try the following workaround https://support.microsoft.com/en-us/office/how-to-enable-and-disable-the-outlook-calendar-sharing-updates-c3aec5d3-55ce-4cea-84b0-80aab6d8dc26
Posted Jan 24, 2023 - 09:24 CST
Update
The vendor has provided a workaround for this issue as the fix is continuing to roll out through affected systems.

"Please try turning off shared calendar improvements for affected users in the Outlook desktop client to bypass the issue. Once the fix is fully saturated, please turn shared calendar improvements back on for those users to avoid performance issues. Instructions can be found here: https://support.microsoft.com/en-us/office/how-to-enable-and-disable-the-outlook-calendar-sharing-updates-c3aec5d3-55ce-4cea-84b0-80aab6d8dc26."
Posted Jan 23, 2023 - 08:09 CST
Update
A Fix for this issue is currently being deployed by the vendor. We currently do not have an ETA on when that might be deployed to our systems. We will continue to monitor the roll out and provide updates as they become available.
Posted Jan 20, 2023 - 12:29 CST
Identified
Microsoft has identified a potential problem with Outlook Calendaring. Affected users may see general delegate calendar sync issues where updates and edits made for meetings may not be reflected on delegate calendars for up to several hours hours, after which an automatic sync applies the changes. When some users view affected meeting requests, the calendar view from the invite may display the following error: "We couldn't find this meeting in the calendar. It may have been moved or deleted." This issue is being reported by the vendor as a global issue meaning it could affect any of our campus email tenants.

ITS is monitoring the issue and will provide updates from the vendor as they become available.

Reported by Dylan Evans
Submitted by Brandon Young
Questions 402-472-3970 or support@nebraska.edu
Posted Jan 17, 2023 - 17:15 CST
This incident affected: Communication & Collaboration (Office 365 (Email & Apps)).