Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska

DNS resolution is under investigation

Incident Report for IT

Resolved

All systems are operating normally. This issue is resolved.
Posted Mar 25, 2025 - 08:02 CDT

Monitoring

All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Mar 23, 2025 - 19:54 CDT

Identified

ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.
Posted Mar 23, 2025 - 19:12 CDT

Investigating

A problem with DNS resolution is under investigation. Several university websites are currently unavailable, including https://directory.unl.edu/ Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Mar 23, 2025 - 18:59 CDT
This incident affected: Infrastructure (IP Address Management (DNS/DHCP)).