Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNK Network Authentication Issues Identified
Incident Report for IT
Monitoring
All issues with student@lopers.unk.edu network authentications appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Loren Frerichs
Posted Jan 15, 2021 - 16:01 CST
Identified
UNK Network Authentication Issues have returned. ITS is working with the vendor.
Posted Jan 15, 2021 - 09:43 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Kristy Kennedy
Posted Jan 11, 2021 - 11:08 CST
Identified
Problem identified with machines at UNK having issues with network Authentication. ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.
Updated by Kylie Longwell
Posted Jan 11, 2021 - 10:32 CST
This incident affects: Security and Identity (Authentication) and End-point Computing (KEARNEY - UNK Campus Connections).