Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNO DegreeWorks - Sev2 - Degree Audit Issue
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Kevin Hopper
Posted Apr 12, 2019 - 09:29 CDT
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.
Updated by Jesse Clark
Posted Apr 11, 2019 - 15:22 CDT
Update
Troubleshooting the issue continues this evening with the vendor.
Posted Apr 10, 2019 - 17:36 CDT
Update
Troubleshooting of the issue continues, in consultation with the vendor. Have determined that undergraduate students are impacted, while graduate students are not. Currently in the process of trying to clone the environment to a staging area to be able to reproduce the problem.
Posted Apr 10, 2019 - 14:28 CDT
Update
We are continuing to investigate this issue.
Posted Apr 09, 2019 - 19:46 CDT
Investigating
The integration (or bridge) is not creating overnight detailed data for the purposes of degree audit. The impact of this will cause a population of students to not have the most up-to-date information on their degree audits. The issue is currently under investigation.
Posted Apr 09, 2019 - 19:25 CDT
This incident affected: Administrative & Business (Mavlink).