Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNL Network issue identified
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Loren Frerichs
Posted Apr 06, 2021 - 12:40 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2021 - 17:29 CDT
Identified
Wired Networking Issue has been Identified - Sub set of users with a Level 1 role for wired Lincoln City Campus Location."
Updated by Loren Frerichs
Posted Apr 05, 2021 - 14:34 CDT
This incident affected: Infrastructure (LINCOLN - City Campus Wired Network Connections, LINCOLN - East Campus Wired Network Connections).