Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNL Active Directory Authentication Issues Under Investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Loren Frerichs
Posted Dec 23, 2020 - 12:10 CST
Update
Earlier today, ITS worked with a Microsoft engineer to determine the cause of the issues with the file and print servers, phone systems, and authentication issues that began Monday morning. All identified issues have been resolved at this time. ITS identified the problem application causing the performance issues and will continue to monitor the situation.

If you continue to experience issues, we recommend users restart their computer and if not connecting to the appropriate mapped drive or printer, please contact your local IT support or send email to support@nebraska.edu.
Submitted by Kristy Kennedy
Posted Dec 22, 2020 - 10:59 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.

If you are currently experiencing issues, we recommending users restart their computer and if not connecting to the appropriate mapped drive or printer, please contact your local IT support or send email to support@nebraska.edu.
Submitted by Loren Frerichs
Posted Dec 22, 2020 - 09:55 CST
Update
ITS continues to work with Microsoft and investigate connections with file and printer servers, phone systems, and authentication issues. Temporary workarounds continue to be in place and are being monitored.

If you are currently experiencing issues, we recommending users restart their computer and if not connecting to the appropriate mapped drive or printer, please contact your local IT support or send email to support@nebraska.edu.
Posted Dec 22, 2020 - 08:31 CST
Update
ITS continues to work with Microsoft and investigate connections with file and printer servers, phone systems, and authentication issues. Temporary workarounds continue to be in place and are being monitored.

If you are currently experiencing issues, we recommending users restart their computer and if not connecting to the appropriate mapped drive or printer, please contact your local IT support or send email to support@nebraska.edu.

Next update will be Tuesday at the beginning of the workday.
Posted Dec 21, 2020 - 16:20 CST
Update
ITS continues to work with Microsoft and investigate connections with file and printer servers, phone systems, and authentication issues. Temporary workarounds continue to be in place and are being monitored.

If you are currently experiencing issues, we recommending users restart their computer and if not connecting to the appropriate mapped drive or printer, please contact your local IT support or send email to support@nebraska.edu.

Next update will be no later than 4:30pm. Monday, December 21, 2020
Posted Dec 21, 2020 - 13:39 CST
Investigating
ITS staff have been able to implement temporary fixes that appear to resolve issues for some users connecting to the following file and print servers: files.unl.edu; unlad2.unl.edu; bffiles.unl.edu; bfunpdfiles.unl.edu; bfprint.unl.edu.

We are recommending users restart their computer and if not connecting to the appropriate mapped drive or printer, please contact your local IT support or send email to support@nebraska.edu.

ITS is currently working with Microsoft to further determine the root cause and implement a resolution
Posted Dec 21, 2020 - 11:22 CST
Identified
ITS has identified a problem with UNL Active Directory that is causing issues with UNL phone, file, and print systems (mapped network drives),
and some authentications. Staff are working to resolve the issues. Please see https://status.nebraska.edu for periodic updates.
Updated by Kristy Kennedy
Posted Dec 21, 2020 - 10:25 CST
Update
This issue is affecting UNL file servers, print servers and report servers (Active Directory).
Posted Dec 21, 2020 - 09:40 CST
Investigating
PRB-1165 Potential problem with Files Server is under investigation. Technicians are investigating the issue.
Reported by Bryan Fitzgerald
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu
Posted Dec 21, 2020 - 08:16 CST
This incident affected: Desktop & Mobile Computing (Desktop & Device management).