Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
RedShelf eReader issue identified
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Dec 06, 2022 - 11:21 CST
Monitoring
ITS's vendor reported at 3:18PM that a fix had been implemented; they consider the issue resolved as of 4:16PM. https://status.redshelf.com/incidents/n66xg1b0ckx6

All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Dec 05, 2022 - 17:22 CST
Identified
ITS's vendor has identified the cause of the issues and is taking steps to remediate impact to affected services. The RedShelf eReader is currently experiencing an issue that is preventing students from accessing eText books. The Redshelf team is aware of this issue and they are working to restore access to the eReader. This will affect eText books only, all other digital learning texts will not be affected.
also see https://status.redshelf.com/incidents/n66xg1b0ckx6
Updated by Loren Frerichs
Posted Dec 05, 2022 - 11:04 CST
This incident affected: Teaching & Learning (Academic Technologies (Other)).