Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
NeSIS FPT Under Investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Kristy Kennedy
Posted Nov 09, 2020 - 07:36 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Kristy Kennedy
Posted Nov 08, 2020 - 18:06 CST
Investigating
Potential problem with NeSIS FTP is under investigation. The production FTP server had some issues and is preventing jobs from running. This caused a backlog of jobs and we can’t fix the FTP connectivity without rebooting the hosts. We will be doing that shortly and will take the systems down in a staggered fashion to minimize the disruption to end users.
Reported by Cheri Polenske
Submitted by Kristy Kennedy
Questions 402-472-3970 or support@nebraska.edu
Posted Nov 08, 2020 - 17:49 CST
This incident affected: Administrative | Business (MyBlue, MyRecords, MyRed, Mavlink, MyCSC, MyNCTA, MyPSC, NeSIS (PeopleSoft), WildcatsOnline).