Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: mysupport@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNL Single Sign On Issue under investigation
Incident Report for IT
Resolved
All systems are operating normally. Root cause identified and configuration updated to mitigate reoccurrence risk.
Updated by Loren Frerichs
Posted 11 days ago. Sep 11, 2018 - 10:34 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Loren Frerichs
Posted 23 days ago. Aug 30, 2018 - 18:13 CDT
Investigating
Potential problem with UNL Single Sign On is under investigation. Technicians are investigating the issue.
Reported by Brett Bieber
Submitted by Kristy
Questions 402-472-3970 or mysupport@nebraska.edu
Posted 23 days ago. Aug 30, 2018 - 15:25 CDT
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Kristy Kennedy
Posted 23 days ago. Aug 30, 2018 - 11:54 CDT
Investigating
Potential problem with UNL Single Sign On Issue is under investigation. Technicians are investigating the issue.
Reported by Brett Bieber
Submitted by Kristy Kennedy
Questions 402-472-3970 or mysupport@nebraska.edu
Posted 23 days ago. Aug 30, 2018 - 11:18 CDT
This incident affected: Security and Identity (Authentication).