Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Omaha - Inbound Calls are under investigation
Incident Report for IT
Update
ITS is continuing to work with our vendor on this issue.
Posted Oct 16, 2020 - 14:45 CDT
Identified
The problem has been identified as involving at least one Jabber soft phone trying to complete a call on Omaha Campus. Technicians continue to work through the issue.
Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted Jul 09, 2020 - 14:54 CDT
Investigating
Potential problem with inbound calls to Omaha campus numbers is under investigation. Technicians are investigating the issue.
Reported by Matthew Ware
Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted Jul 09, 2020 - 12:16 CDT
This incident affects: Communication and Collaboration (Telephone Services).