Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNO Wired Network - Intermittent Issues
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Loren Frerichs
Posted Jan 25, 2023 - 11:39 CST
Investigating
Potential problem with intermittent issues on the UNO Wired Network is under investigation. Technicians are investigating the issue.
Reported by Jaime Young
Submitted by Shea Svoboda
Questions 402-472-3970 or support@nebraska.edu
Posted Jan 19, 2023 - 16:27 CST
This incident affected: Infrastructure (OMAHA - Center Campus Connections, OMAHA - Dodge Campus Connections, OMAHA - Residence Hall Connections, OMAHA - Scott Campus Connections).