Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Sharepoint under investigation
Incident Report for IT
Resolved
Following an update from the vendor and internal testing this issue is resolved.

Updated by Brandon Young
Posted May 05, 2022 - 15:54 CDT
Investigating
Update
The MS365 admin team has verified that this issue is currently only affecting the UNL tenant and does affect all sharing from SharePoint both sharing internally UNL to UNL and externally from UNL to others. Currently our other tenants are not affected.

We are actively working with the vendor to resolve this issue. As a temporary workaround file owners can move the file to OneDrive and share it from there.

We will provide another update once we have more information available.

Update by Brandon Young
Questions 402-472-3970 or support@nebraska.edu
Posted 1 hour ago. May 05, 2022 - 11:53 CDT
Investigating
A potential problem with Sharepoint is under investigation. Some users may experience issues opening files that have been shared with them receiving the error "You do not have permission to open this file" or "Sorry, we ran into a problem". We have opened a ticket with the vendor and are investigating the issue.

Currently we are only hearing reports of the issue from the UNL.edu tenant.

We will send updates as they are available.
Posted May 05, 2022 - 13:11 CDT
This incident affected: Communication & Collaboration (Office 365 (Email & Apps)).