Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNL Wired network under investigation
Incident Report for IT
Postmortem

A vendor performing some work in the stadium accidentally cut the incorrect conduit while attempting to pull new cables.  The damaged fiber has been repaired, tested and is back in use.

Posted Jul 30, 2024 - 09:28 CDT

Resolved
All systems are operating normally. This issue is resolved.
Posted Jul 26, 2024 - 17:02 CDT
Monitoring
All impacted network traffic has been rerouted to an alternate path, and systems are coming back online. If you continue to see issues, please contact nusupport@nebraska.edu.
Posted Jul 26, 2024 - 16:19 CDT
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.

At approximately 1:11 PM, a vendor performing work inadvertently cut a bundle of network fiber cables. This cut has impacted network services to North Stadium and Hawks Championship Center. The vendor contacted ITS at 1:27 to alert ITS of this issue. ITS and the vendor are working on a couple of options to restore services to the impacted users. We will keep you updated as work progresses.
Posted Jul 26, 2024 - 14:08 CDT
Investigating
A problem with UNL wired network at North Stadium and Hawks Championship Center is under investigation. Technicians are investigating the issue.

Questions 402-472-3970 or support@nebraska.edu
Posted Jul 26, 2024 - 13:35 CDT
This incident affected: Infrastructure (LINCOLN - City Campus Wired Network Connections).