Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Canvas Docviewer Page Errors issue identified
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted May 13, 2022 - 14:11 CDT
Identified
ITS's vendor has identified the cause of the issues and is taking steps to remediate impact to affected services. see https://status.instructure.com/incidents/whh53w1h0qh7
Updated by Loren Frerichs
Posted May 13, 2022 - 10:07 CDT
This incident affected: Teaching & Learning (Canvas).