Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNO Network - Wired Connections under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Jun 22, 2022 - 14:21 CDT
Monitoring
The root cause has been identified and the issue has been mitigated. Wired connectivity has been restored on the UNO campus. If you continue to experience issues with wired connectivity, please reboot. If the issue persists, contact support@nebraska.edu.
Posted Jun 14, 2022 - 13:11 CDT
Update
Wired connectivity is restored at this time, but may continue to be intermittent while further investigation and troubleshooting occurs. If you are experiencing issues, please try rebooting or use the wireless network.
Posted Jun 14, 2022 - 12:30 CDT
Investigating
A problem with wired connections on UNO campuses is under investigation. Technicians are investigating the issue.
Posted Jun 14, 2022 - 12:06 CDT
Identified
A work around is in place, you may need to restart your device to reconnect. ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.
Posted Jun 14, 2022 - 11:52 CDT
Monitoring
All issues appear to have subsided, you may need to restart your device to reconnect. We're continuing to monitor for any reoccurring problems.
Submitted by Loren Frerichs
Posted Jun 14, 2022 - 11:42 CDT
Identified
A work around is in place, you may need to restart your device to reconnect. ITS has identified the cause of the issues and is taking steps to remediate impact to affected services.
Updated by Loren Frerichs
Posted Jun 14, 2022 - 11:33 CDT
Investigating
A problem with wired connections on UNO campuses is under investigation. Technicians are investigating the issue.
Reported by Andrew Becker
Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted Jun 14, 2022 - 11:12 CDT
This incident affected: Infrastructure (OMAHA - Center Campus Connections, OMAHA - Dodge Campus Connections, OMAHA - Scott Campus Connections).