Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Maps.unl.edu issue identified
Incident Report for IT
Update
Our vendor has indicated that this feature should return in January.
Posted Sep 30, 2022 - 10:59 CDT
Update
Our vender continues to work on the issue, no eta has been given.
Updated by Loren Frerichs
Posted Sep 13, 2022 - 16:26 CDT
Identified
ITS's vendor is not sending bus location data to maps.unl.edu and the map feature in the Nebraska mobile app. No return to service has been given.
Reported by Alan Nelson
Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted Aug 22, 2022 - 16:34 CDT
This incident affects: Communication & Collaboration (Public Information Apps).