Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
Cloud Library has remained operational throughout the afternoon. Digital sign content managers should not encounter any issues uploading content or managing playlist schedules.
Posted Sep 26, 2023 - 16:28 CDT
Monitoring
Poppulo has implemented a fix for the poor performance with the Cloud Library. Preliminary testing seems to confirm that performance has returned to acceptable levels. We will continue monitoring throughout the afternoon to ensure the service remains operational. At this time, content managers should be able to upload content and modify playlist schedules.
Posted Sep 26, 2023 - 12:19 CDT
Investigating
The FWI Cloud digital signage content management portal is experiencing issues with long load times, library items not appearing, and failures when attempting to update playlists. Poppulo tech support has been informed and we are awaiting their response. At this time, uploading content and changing playlist schedules is difficult or not possible. However, playback of content digital signs is not experiencing any interruption; signs are continuing to play the last content they were able to cache.
Posted Sep 26, 2023 - 09:23 CDT
This incident affected: Communication & Collaboration (Digital Signage).