Welcome to the ITS status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Jamf Pro
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Loren Frerichs
Posted Mar 26, 2021 - 09:45 CDT
Monitoring
All Jamf Pro issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Mar 22, 2021 - 17:10 CDT
Investigating
Potential problem with Jamf Pro is under investigation. Technicians are working with the vendor and investigating the issue.
Posted Mar 22, 2021 - 10:33 CDT
This incident affected: Desktop & Mobile Computing (Desktop & Device management).