Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
All systems are operating normally. This issue is resolved.
Posted Feb 27, 2025 - 13:23 CST
Monitoring
All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Feb 27, 2025 - 07:00 CST
Investigating
A problem with network connectivity at the Eastern Nebraska Research, Extension and Education Center (ENREEC) in Mead is under investigation. Technicians are investigating the issue. Reported by Galen Polak Questions 402-472-3970 or support@nebraska.edu
Posted Feb 27, 2025 - 06:28 CST
This incident affected: Infrastructure (Research Center & Extension Connections).