Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
DNS name resolution under investigation
Incident Report for IT
Resolved
This incident has been resolved.
Submitted by Bryan Fitzgerald
Questions 402-472-3970 or support@nebraska.edu
Posted Aug 09, 2023 - 11:36 CDT
Update
All systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Apr 05, 2023 - 13:52 CDT
Monitoring
All systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Submitted by Loren Frerichs
Posted Mar 10, 2023 - 17:27 CST
Update
We are continuing to investigate this issue.
Posted Mar 10, 2023 - 17:26 CST
Investigating
A problem with interment DNS name resolution is under investigation. Technicians are investigating the issue.
Reported by Eric Wingert
Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted Mar 10, 2023 - 15:51 CST
This incident affected: Infrastructure (Data Center Services, IP Address Management (DNS/DHCP)).