Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
Monday night's work restored most functionality, although some users do not have all of the privileges they had previously. The vendor indicated this morning that the developer is working to restore all access.
Posted Jul 22, 2026 - 09:40 CDT
Update
The Office of the University Registrar at UNL continues to work with the vendor on this issue. Work is planned overnight that is expected to restore functionality.
Posted Jul 20, 2026 - 14:18 CDT
Update
The Office of the University Registrar at UNL has escalated this incident with their vendor.
Posted Jul 14, 2026 - 13:01 CDT
Update
The vendor is continuing to work with the Office of the Registrar (UNL) to resolve remaining issues.
Posted Jul 13, 2026 - 10:22 CDT
Identified
The vendor, Leepfrog, has identified the cause of the issues and is taking steps to remediate impact to affected services. No timeline has been shared for restoration but they have indicated that work will continue over the weekend if needed.
Posted Jul 10, 2026 - 17:19 CDT
Update
The Office of the University Registrar at UNL has reported that CourseLeaf Section Scheduler (CLSS) and Curriculum Inventory Management (CIM) are currently down due to an issue applying an update. The vendor is working as quickly as possible to fix the issue.
Authorized representatives from academic departments who have urgent class scheduling changes for Summer or Fall 2026 should email the Office of the University Registrar so they can make the update(s); note that this requires a more manual process and they appreciate your patience as they work through any requests.
Posted Jul 10, 2026 - 15:29 CDT
Investigating
A problem with CourseLeaf CLSS and CIM is under investigation. Technicians are investigating the issue.