Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Omaha Network Backbone backup link down
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Posted Apr 26, 2024 - 11:32 CDT
Monitoring
The link and redundancy are restored, we are waiting to hear confirmation that work is complete.
Posted Apr 23, 2024 - 13:29 CDT
Update
Fiber pulling has been completed, and splicing efforts are underway.
Posted Apr 23, 2024 - 11:58 CDT
Update
The vendors began placing a replacement fiber cable at 9am CT. No time to restoral is available.
Posted Apr 23, 2024 - 10:45 CDT
Update
The vendors have identified a 900' span of fiber that is causing a degradation of light levels. This span goes through a building and the vendors are formulating a plan to replace it. No time to restoral is available.
Posted Apr 17, 2024 - 10:19 CDT
Update
The vendors are continuing to troubleshoot the issue.
Posted Apr 16, 2024 - 16:40 CDT
Update
The vendors are continuing to troubleshoot the issue.
Posted Apr 16, 2024 - 08:31 CDT
Update
We have worked throughout the day with the vendors to isolate the root cause. The fiber vendor has been re-engaged to investigate further.
Posted Apr 15, 2024 - 16:40 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 12, 2024 - 21:11 CDT
Update
The equipment vendor has been able to isolate the cause to a span with low light levels. They are continuing to troubleshoot the issue.
Posted Apr 12, 2024 - 18:05 CDT
Update
The vendor has been working with their equipment vendor to isolate the cause of the issue.
Posted Apr 12, 2024 - 16:12 CDT
Update
The vendors are continuing to isolate the root cause.
Posted Apr 12, 2024 - 14:25 CDT
Update
The vendors are meeting on site to continue their investigation.
Posted Apr 12, 2024 - 13:08 CDT
Update
Our vendor has reached out to their vendor to determine if this link is down due to a fiber cut.
Posted Apr 12, 2024 - 10:43 CDT
Identified
Network Engineers have identified a redundant backbone link in the Omaha area as down and have engaged the vendor to restore the connection. All traffic automatically failed over to other links and there is no impact to end users.
Posted Apr 12, 2024 - 08:30 CDT
This incident affected: Infrastructure (Network Backbone).