Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
Microsoft 365 services under investigation
Incident Report for IT
Resolved
All systems are operating normally. This issue is resolved.
Updated by Loren Frerichs
Posted Apr 02, 2021 - 09:10 CDT
Monitoring
Microsoft has mitigated the worldwide issue with Azure DNS and all services have recovered. Details regarding the incident can be found at https://status.azure.com.
Posted Apr 01, 2021 - 19:34 CDT
Update
Microsoft has mitigated the worldwide issue with Azure DNS and services are recovering at this time. Known affected services include: SharePoint Online, Transact Mobile Ordering, Pinnacle ITS Billing System. Microsoft is providing real-time updates at https://status.azure.com.
Posted Apr 01, 2021 - 18:40 CDT
Update
The latest update from Microsoft indicates that services should be coming back online but could be in a limited capacity.

Latest update below:

Microsoft rerouted traffic to our resilient DNS capabilities and are seeing improvement in service availability. We are continuing to investigate the cause of the DNS issue. The next update will be provided in 60 minutes or as events warrant.
Posted Apr 01, 2021 - 18:23 CDT
Identified
Microsoft is experiencing a worldwide issue with Azure DNS services that is impacting some NU services. Known affected services include: Office 365 (Exchange, Teams, Skype, SharePoint Online, OneDrive, Power BI, and Power Apps), Transact Mobile Ordering, Pinnacle ITS Billing System. Microsoft has identified the root cause and are taking steps to restore services. Microsoft is providing real-time updates at https://status.azure.com.

We are taking steps to pause any active Box or Email migrations that are currently in-progress to the affected services.
Updated by Loren Frerichs
Posted Apr 01, 2021 - 18:01 CDT
Investigating
Potential problem with MS365 services including teams is under investigation. Technicians are investigating the issue.

Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted Apr 01, 2021 - 17:03 CDT
This incident affected: Administrative & Business (Business Applications (other)) and Communication & Collaboration (Office 365 (Email & Apps)).