Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska

WAN/backbone connection between Lincoln and Omaha

Incident Report for IT

Postmortem

The aerial fiber near Gretna, NE was damage during cleanup from the recent winter storm. When replacing a downed power pole, the power company accidentally cut the fiber. The vendor was able to repair the fiber and service was restored March 21st at 00:44.

Posted Mar 21, 2025 - 14:16 CDT

Resolved

All systems are operating normally. This issue is resolved.
Posted Mar 21, 2025 - 14:11 CDT

Monitoring

All issues appear to have subsided, and all systems are performing as expected. We're continuing to monitor for any reoccurring problems.
Posted Mar 21, 2025 - 08:26 CDT

Investigating

Around 1:10 PM, we lost connectivity on our dark fiber link between Lincoln and Omaha. A ticket was opened with our vendor to identify the cause of the outage.
Posted Mar 20, 2025 - 13:55 CDT
This incident affected: Infrastructure (Network Backbone, Network Nebraska).