Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 25, 2025 - 18:00 CDT
Scheduled
RFC 110703: MS365 unk.edu and lopers.unk.edu tenants, including email, will be unavailable during maintenance. Direct impact: Kearney MS365 applications will be unavailable during maintenance. Email delivery will be held during maintenance. ITS will be migrating unk.edu and lopers.unk.edu tenants and domain names during this time. Entered by - Loren Frerichs Questions 402-472-3970 or support@nebraska.edu
Posted Apr 19, 2025 - 15:34 CDT
This scheduled maintenance affects: Communication & Collaboration (Microsoft 365 - Outlook (Exchange Online), Microsoft 365 - Teams (Communication & Voice), Microsoft 365 - Teams (Collaboration & Storage), Microsoft 365 - Sharepoint / OneDrive (Storage), Microsoft 365 - Other Apps (PowerApps, Office, etc...), Microsoft 365 / ProofPoint - Email Deliverability & Processing).