Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services.
Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.

More info at go.unl.edu/status or if you have questions or concerns, please contact ITS Computer Help Center 402-472-3970 or toll-free 866-472-3970 or Email: support@nebraska.edu
Follow IT Status via Twitter: @StatusNebraska
UNLcms issue identified
Incident Report for IT
Postmortem

Database sync failed after upgrades due to va version mismatch.

Posted May 07, 2024 - 13:47 CDT

Resolved
All systems are operating normally. This issue is resolved.
Posted May 07, 2024 - 13:45 CDT
Monitoring
The database node has been brought back online.
Posted May 06, 2024 - 10:53 CDT
Identified
ITS has identified the cause of the issues and is taking steps to remediate impact to affected services. A Datatbase node for UNLcms and www.unl.edu is offline, pages are being served but there is reduced capacity.
Reported by Tim Steiner
Submitted by Loren Frerichs
Questions 402-472-3970 or support@nebraska.edu
Posted May 06, 2024 - 09:10 CDT
This incident affected: Communication & Collaboration (Website Services).