Welcome to the University of Nebraska IT status page. Here you will find real-time information about status of our services. Services with * indicate dashboard display only, 3rd Party component--to receive notifications go to the vendor status page.
Scheduled maintenance is still in progress. UNL employee Microsoft 365 accounts, including email, are now available. Email delivery to @unl.edu has been restored. Emails sent to @unl.edu addresses that were held during the maintenance window are being released into inboxes, this process will continue until all held emails are released. The migration of UNL Student Microsoft 365 accounts is ongoing - Microsoft 365 services / apps, including email are not available. On Monday, January 5, at the end of maintenance, UNL student log-ins for Microsoft 365 services / apps will be NUID@nebraska.edu and all email sent during maintenance to @huskers.unl.edu addresses will be released for delivery. We will provide additional updates as necessary.
Posted Jan 03, 2026 - 15:32 CST
Update
Scheduled maintenance is still in progress. UNL Student Microsoft 365 services / apps, including email are not available. UNL employee email is not available, but other Microsoft 365 services / apps are accessible. Email delivery to @unl.edu and @huskers.unl.edu addresses is being held during maintenance. On Monday, January 5, at the end of maintenance, UNL student log-ins for Microsoft 365 services / apps will be NUID@nebraska.edu and all email sent during maintenance to @unl.edu and @huskers.unl.edu addresses will be released for delivery. We will provide additional updates as necessary. See this article for more: https://news.unl.edu/article/final-phase-of-microsoft-migration-to-bring-jan-2-5-email-downtime
Posted Jan 02, 2026 - 15:55 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 01, 2026 - 13:00 CST
Scheduled
RFC 169744: UNL Student MS365 services including Email will be unavailable during maintenance. Direct impact: Student MS365 UNL student logins to all MS365 services will be disabled during maintenance. Email delivery to @unl.edu and @huskers.unl.edu addresses will be held during maintenance. At the end of maintenance UNL student usernames for MS365 services will be NUID@nebraska.edu and email will be released for delivery. ITS will be moving the email domains for @unl.edu and @huskers.unl.edu to the Nebraska MS365 tenant during this time. also see https://news.unl.edu/article/final-phase-of-microsoft-migration-to-bring-jan-2-5-email-downtime Entered by - Loren Frerichs Questions 402-472-3970 or support@nebraska.edu
Posted Dec 12, 2025 - 14:43 CST
This scheduled maintenance affected: Communication & Collaboration (Microsoft 365 - Outlook (Exchange Online), Microsoft 365 - Teams (Communication & Voice), Microsoft 365 - Teams (Collaboration & Storage), Microsoft 365 - Sharepoint / OneDrive (Storage), Microsoft 365 - Other Apps (PowerApps, Office, etc...), Microsoft 365 / ProofPoint - Email Deliverability & Processing).